Mass Storage am Navi auswählen und Speichern

Navi wird nicht erkannt 16   Kürzlich aktualisiert !



Es kann passieren, dass das Navi, ich spreche hier von Garmin, vom Computer nicht erkannt wird bzw. nur als tragbares Gerät. Mir passierte das nur einmal und nur mit einem neuen Gerät. Aber gerade dann ist es ärgerlich, will man doch loslegen und sich nicht gleich mal um Lösungen bemühen müssen. Eigentlich müsste das Gerät in den sogenannten Massenspeichermodus gehen, wenn es mit dem PC verbunden wird.

Datenkabel verwenden, nicht Ladekabel

Bevor man nun die Einstellungen am Gerät überprüft bzw. ändert, schau erst mal, welche Art Kabel für die Verbindung vom Garmin zum PC benutzt. In einem normalen Ladekabel fehlt nämlich die Datenleitung. Nimm ein USB-Datenkabel und probiere nochmal. Dieser Tipp kommt von Frank (siehe Kommentar am Artikelende). Sollte Dir dieser Lösungsansatz geholfen haben, würde ich mich über eine kurze Mitteilung als Kommentar freuen.

Systemeinstellungen prüfen und ändern

Geht das Gerät auch mit einem Datenkabel nicht in den Massenspeichermodus, kann man die Einstellung am Gerät ändern. Bei meinem Navigator V und auch beim Zumo geht das so.

1. Auf der Lautstärkeseite rechts oben 3-6 Sekunden drücken
Es öffnet sich die Diagnostic Page
2. Im Menü runter blättern bis zu MTP Settings
3. Dort Mass Storage auswählen
4. Speichern

Jetzt wird das Navi als Laufwerk erkannt.

Auf der Startseite des Navi auf Lautstärke tippen

Auf Lautstärke tippen

Oben rechts drücken, bis sich die Diagnostic Seite öffnet

Oben rechts drücken, bis sich die Diagnostic Seite öffnet

Hinunter scrollen bis zu den SMP Settings. (navi)

Hinunter scrollen bis zu den MTP Settings.

Die SMP Settings antippen

Die MPT Settings antippen

Mass Storage auswählen und Speichern

Mass Storage auswählen und Speichern

Hat es geklappt? Wird das Navi vom Computer jetzt erkannt? Falls Du ein Geräte- oder Kartenupdate machen möchtest, ist hier der passende Artikel Kartenupdate.


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

16 Gedanken zu “Navi wird nicht erkannt

  • Jens

    Hallo,
    ich möchte folgendes ergänzen. Mein BMW Navigator 6 hat sich imer erst nach ein paar Minuten mit dem PC verbunden (bis zu 5-6 Minuten).
    Lösung:
    Ich habe immer einige mit Kurviger.de geplane Routen importiert, ab der dritten importierten Route fängt das Drama an, statt 12 sek. wird es erst einmal eine Minute delay mit dem Verbindungsaufbau mit jeder weiteren Route wird die Zeit immer länger, dann drei dann 5 Minuten.
    Importierte Routen löschen, und der Verbindungsaufbau ist wieder bei 12 Sek.

    Für die bei denen Der Navigator immer währen der Fahrt abstürzt.
    Abschalten der Routenaufzeichnung und löschen der aufgezeichnetetn Routen.
    Meiner geht nach etwa 900-1000 Km immer wieder aus.

  • Walter Dünser

    Hallo,
    ich habe das jetzt schon öfters gemacht, aber es klappt nicht. Das Gerät wird einfach nicht erkannt!
    Gibt es noch eine Metode?

    Vielen Dank
    Walter

    • Frank

      Hallo!
      Vor einer Viertelstunde habe ich mich genau so gefühlt wie Du, nämlich ratlos und irritiert, warum man sich seine neuesten Karten uns Systemupdate nicht aus dem Netz saugen kann. Das Conneced Symbol kam einfach nicht.
      Die Lösung:
      Nimm ein anderes kabel, dass auch wirklich ein USB – Datenkabel ist und nicht nur ein Ladekabel. Beim Ladekabel fehlt die Datenphase, eigentlich selbsterklärend, aber es ist äußerlich nicht zu erkennen.
      Bei mir neues und echtes USB-Kabel und jetzt läuft´s!

      • Bikerin Autor des Beitrags

        Auf diese Idee bin ich noch gar nicht gekommen. Danke für den Hinweis. Darf ich ihn in den Artikel einbauen?

  • Wilfried Glombitza

    Ich war lange auf der Suche nach dem Problem. Keine Tipps erbrachten den gewünschten Erfolg. Dann fand diese Seiten. Und siehe da, jetzt klappt es auch wieder mit dem Navi und dem PC. Danke, Danke, Danke.

  • Dietmar Nix

    Hallo,
    habe das Navi wie vor eingestellt. Leider wird es von Windows 10 immer noch nicht erkannt. Gibt es vielleicht in diesem Diagnostic-Page noch ander Einstellungen zu tätigen?
    Viele Grüße
    Dietmar Nix

    • Bikerin Autor des Beitrags

      Eigentlich nicht. Man muss da auch sehr vorsichtig sein mit dieser Seite. Sofern du die Standardvorgehen schon durch hast, PC neu starten, Navi neu starten (Batterie raus), und die Einstellungen auf der Diagnostic-Seite richtig sind, dann kann ich dich leider nur an Garmin verweisen: https://support.garmin.com/de-DE/